online appointment booking system WordPress Plugins

Appointment Buddy – Online Appointment Booking WP Plugin

  Live Demo Click here for Live Demo Credentials Username: demo Password: demo Documentation Reference Click here to view Documentation Requirements What are the server requirements to use Appointment Buddy Plugin? PHP Version: 5.6 or greater MySQL Version: 5.7 or greater The mod_rewrite Apache module What are the system requirements to use Appointment Buddy Plugin?