Meta Box Group Field – WordPress Meta Box Add-on

Requirements

You must have the following plugin to make “Meta Box Group Field” work. Works with the latest version 4.3.10