Appointment Buddy – Online Appointment Booking WP Plugin

Live Demo

Click here for Live Demo

Credentials

Username: demo

Password: demo

Documentation Reference

Click here to view Documentation

Requirements

What are the server requirements to use Appointment Buddy Plugin?
  1. PHP Version: 5.6 or greater
  2. MySQL Version: 5.7 or greater
  3. The mod_rewrite Apache module
What are the system requirements to use Appointment Buddy Plugin?
  1. WordPress 4.6x and greater

Core Feature

  • Ideal For: Spa & Salons, Clinics, Laywers, etc.
  • Payment Gateways: Stripe & PayPal Supported.
  • Everything Is Easy: Find an easy way to manage your appointments in most organized way.
  • Fully Responsive: Mobile friendly design for users and administrators. So work from anywhere, anytime.
  • Offline Payment: Enable your customers to book and pay after service if they don’t want to pay upfront with credit card or paypal.
  • 2 Way Google Calendar Synchronization: Easy to synchronize staff member canlendar with appointment buddy.
  • Email Notification: Build-In email notification for appointment booking, cancallation, visited, etc.
  • Unlimited Staff Management: Create / Delete unlimited staff members.
  • Unlimited Service Management: Create / Update / Delete unlimited services.
  • Unlimited Timeslot Management: Create / Update / Delete unlimited time slots.
  • Holiday Management: Create / Delete unlimited daysoff.
  • Calendar: View pending, completed and cancelled appointment count per month.
  • Powerful Admin Panel: Control almost everything with advance configuration fetaures.
  • CSV & PDF files: Export all list in CSV and PDF format.
  • Customer Data: Get all insights about your customer data.
  • Friendly Support: Get resolution of everything as our team is always ready to help you for everything.